Autor Thema: Fehler in der SEPA.xml Datei  (Gelesen 58 mal)

Siegfried Müller

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Fehler in der SEPA.xml Datei
« am: März 27, 2017, 09:38:05 Vormittag »
Guten Tag,
die Genoba Weil im Schönbuch verweigert die von JoGovere 3.4.3 erstellte SEPA.xml Datei.
Der Grund: vor der CTRLSum steht ein Leerzeichen.    <CtrlSum> 3204.00</CtrlSum>.
Den Prüfbericht (2k)wollte ich anhängen, geht aber nicht, Fehlermeldung: Es kann auf den Upload-Pfad der Dateianhänge nicht zugegriffen werden.
Gruß
S.Müller

PS Geprüft mit https://www.formatpruefer.de/blformat/login/NGFRKWPSAC1

christian

  • Newbie
  • *
  • Beiträge: 33
    • Profil anzeigen
    • E-Mail
Re: Fehler in der SEPA.xml Datei
« Antwort #1 am: März 27, 2017, 09:05:42 Nachmittag »
Hallo zusammen,
diese Fehlermeldung kann ich bestätigen; nach Entfernen dieser Leerzeichen wird die *.xml durch den Programm-Link nicht mehr beanstandet.
Ob diese Überprüfung andere Banken auch machen, kann ich allerdings nicht sagen.
Ich habe auch nachgesehen, dass frühere Versionen dieses zusätzlich Leerzeichen nicht eingefügt haben, kann allerdings nicht mehr sagen, welche Version wir vor
ca 10 Monaten verwendet haben.
Mit der neuen Version 3.4.4 ist dieser Fehler behoben!!!!!
Gruß
Christian
« Letzte Änderung: März 27, 2017, 09:21:29 Nachmittag von christian »

Siegfried Müller

  • Newbie
  • *
  • Beiträge: 10
    • Profil anzeigen
Re: Fehler in der SEPA.xml Datei
« Antwort #2 am: März 31, 2017, 06:53:03 Nachmittag »
Hallo Christian,
danke für die Info. Ja , die Version 3.4.4  verursacht diesen Fehler nicht mehr. Schade dass dies nicht in der Versionsinfo von 3.4.4 steht.
Grüße
S. Müller